1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Thunderbird help

Discussion in 'Anything goes' started by slappy4428, Feb 25, 2008.

  1. slappy4428

    slappy4428 Active Member

    Not the wine...
    The mail client.
    Had to rebuild the desktop computer and had to reinstall T-Bird. It's a little different than the last one. When I installed it and used my AOL account, it created a new folder -- READ -- and now when I read new mail, it sends all my mail there as soon as it's done being new -- about five seconds.
    It's annoying as hell. Any ideas how to adjust whatever settings so it stays in the new mail folder until I decide to move it or after I close my browser.
    I've prowled the settings and can't find it anywhere.
  2. Rosie

    Rosie Active Member

    What version of Thunderbird and what OS?
  3. slappy4428

    slappy4428 Active Member

    Vista Home Premium and
  4. Rosie

    Rosie Active Member

    K, that's the same OS and version I have. I've never had this problem.

    This may sound obvious, but did you first try deleting the offending folder (after moving the mail out of it), shut down Thunderbird then restart it? If you haven't tried that, try that first.
  5. Rosie

    Rosie Active Member

    If that doesn't work, try this.

    Click on tools, then account settings. On the left side, highlight "server settings" then look on the right side for the advanced button.

    Click it.

    A new box will show up. Make sure "global in box" is selected, click ok, click ok.

    If that doesn't work, we'll try something else.
  6. slappy4428

    slappy4428 Active Member

    No global inbox box to select and wouldn't let me delete the READ folder
  7. Gomer

    Gomer Active Member

    Check your message filters (under the "tools" part of the menu). The program may have put a filter in that automatically sends read mail to that folder, thus why it would recreate the folder even after you've deleted it.
  8. Tom Petty

    Tom Petty Guest

    yeah, thought it was the wine. i got nothin.
  9. Steak Snabler

    Steak Snabler Well-Known Member

    What's the word? Thunder bird.

    What's the price? A dollar twice.

    What's the action? Satisfaction.
  10. slappy4428

    slappy4428 Active Member

    Didmt see a filter, but also wou;ld never let me delete the folder
  11. Football_Bat

    Football_Bat Well-Known Member

    The older they are, the sweeter they get.

    Last edited by a moderator: Dec 15, 2014
  12. Big Buckin' agate_monkey

    Big Buckin' agate_monkey Active Member

    Unavailable for comment:
    Last edited by a moderator: Dec 15, 2014
Draft saved Draft deleted

Share This Page