1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Problems loading the site

Discussion in 'Anything goes' started by imjustagirl2, Oct 10, 2006.

  1. imjustagirl2

    imjustagirl2 New Member

    About every five page clicks, or whenever I delete a PM, my computer locks up on this site. I click on things, nothing happens. I hit refresh, nothing happens. I wait five minutes, and sometimes it works. It's gotten to the point where I just X out of the window and open a new one to start all over again.

    I bought a new Macbook a couple days ago, and have set up a wireless network in my apartment. But I don't think that matters, because it happens on the work PC laptop I have as well.

    Any ideas? Anyone else have the problem? I have noticed recently the times it locks up while I'm deleting PMs, it says something in the bottom left corner about how it's loading a google ad or something.
  2. Ace

    Ace Well-Known Member

    Here. Try this.

  3. CradleRobber

    CradleRobber Active Member

    It's been slow as hell since the new format, and it locked up a few times right after the change over, but I haven't experienced anything along those lines.
  4. JR

    JR Active Member

    It locks up regularly. Usually it's OK unless I've just done a 250 word post and it doesn't appear.
  5. Ace

    Ace Well-Known Member

    This really calls for a smart alecky answer.
  6. spup1122

    spup1122 Guest

    I'm getting some connection problems, but not locking up the computer.
  7. Lucas Wiseman

    Lucas Wiseman Active Member

    Can you guys be more specific in the problems you are having?

    IJAG... I just deleted about 10 PMs one at a time and did not recieve one error message or lockup.
  8. imjustagirl2

    imjustagirl2 New Member

    I can't be any more specific because it happens at all different times. It's not locking up the entire computer, because I can open a new window and go to any other site and it runs smoothly. I don't have this problem on any other site. Only here.

    The only thing I can be specific about is the PMs. I will reply to one, return to the inbox. Then I scan down, hit 'remove message' or whatever, click 'OK' and then I get the spinning wheel. The bottom left corner will say 'loading google.adserve' or whatever. So I wait. Then, finally, I hit "home" and nothing happens. Sometimes it says "stopped" in the bottom left corner. I hit refresh. Nothing happens. It just sits there and doesn't even delete the PM.
  9. Now that you're Seeing Someone, we're all dead to you.
  10. imjustagirl2

    imjustagirl2 New Member

    Oh, Fenian, I'll always have an unhealthy obsession with you, even if I could never take you home to meet my red-state family.
  11. JR

    JR Active Member

    Give it your best shot. :)
  12. indiansnetwork

    indiansnetwork Active Member

    I am sure this will please everyone here, I have never had a problem on this site. Not once has it frozen or failed to load on me.
Draft saved Draft deleted

Share This Page