1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

ISP Rant

Discussion in 'Anything goes' started by HeinekenMan, Mar 19, 2007.

  1. HeinekenMan

    HeinekenMan Active Member

    I'm one of the most anti-corporate mofos you'll ever meet, but I tolerate most stuff.

    My ISP, though, is about to get a turd wrapped in a red bow via Fed Ex in place of my payment next month.

    I've had this same ISP for 18 months. Here's the deal: You can't send a file larger than 2MB via Webmail. You can go up to 5MB if you use your own mail program. But you can't use your own mail program when you're piggy-backing off a WiFi because the ISP seems to frown on the fact that it's filtered through another provider's server.

    And then there's the damned server quota. Every four days, my incoming e-mails, no matter how small, fill up my allowed server space. I didn't think this was a major issue until I discovered today that an e-mail had been rejected because the server was full. Now, the only way you can clear stuff of the mail server is to go to Webmail and select all of the messages 20 at a time and then send them to the trash and them dump the trash. The thing is that I don't check the Webmail unless I have to use it and would prefer that no damned e-mail goes into it. I'd rather they just delete e-mail from the server as soon as I download it with my mail program.

    I'll admit that I'm not digital whiz. But it sure seems that these people are a pain in the ass. I tried to convince them that 2MB was miniscule for some things, and they said used the fact that I'm using it for business as a defense, even though I'd still want more than 2MB even if I wasn't using it for business purposes.
     
  2. Flying Headbutt

    Flying Headbutt Moderator Staff Member

    Dude, there are terrorists literally living under sand-made roofs in the middle east with a better ISP than you.
     
  3. Dirk Legume

    Dirk Legume Active Member

    Agreed, just open the phone book and look. You are bound to do better.

    As far as the mail on the server is concerned, have you set up your home e-mail program to "delete mail from server when done"? Rosie (who's back yee haw!!) would probably no more, but with my set up, if I get the mail at home, it is no longer accessible through the webmail.
     
  4. Pastor

    Pastor Active Member


    A few notes:
    a) It is likely that your mail program is set to not delete mail off of the mail server.

    b) While many people have faster email access you shouldn't be sending files over 2MB. For many individuals it just takes too long and clogs up the mail server.
     
  5. 2muchcoffeeman

    2muchcoffeeman Active Member

    Dude, seriously ... WTF are you sending that's over 2Mbyte?
     
  6. Rosie

    Rosie Active Member

    Aw, thanks Dick. :)

    HM, As the others said, you need to change the settings on your email program to delete mail from the server after you download it. If you are using Outlook Express, go to "tools" then accounts, click on your mail account, click on "properties" then click on the "advance" tab. Make sure that "Leave a copy of messages on server" is NOT checked. Click "apply" if you change the setting.

    Other options are to use a webmail service such as Yahoo (which allows 10MB attachments), Hotmail or Gmail.

    Keep in mind if you are emailing large attachments to someone who is still on dial-up, those large attachments can take forever to download.
     
  7. HeinekenMan

    HeinekenMan Active Member

    Well, partial progress. Even before the recommendations, I started sifting through the preferences on my Mail program (Mac). I discovered that it was set to delete messages from the server after one week. That explains a lot. I changed it to immediately. That should address the problem.

    As for file sizes, I e-mail a lot of photos. A few have been larger than 2MB. The problem is that I sometimes send or receive multiple photos in a single e-mail. I tried to work through an FTP client, but most of the people I'm working with are oblivious to the concept.

    As for the problem sending e-mail from a WiFi network, the company responded to my e-mail. They readily admitted that they don't allow e-mail to go through another e-mail server. Apparently, I'll have to get the e-mail server name of every WiFi place I visit if I want to send mail. Otherwise, I'm relegated to Web mail.
     
  8. Pastor

    Pastor Active Member


    Since you are emailing photos, what you should be doing is zipping them up into a file and then attaching that. Again, there is no reason to send an attachment that is larger than 2MB. Not only could it become corrupt while sending over a WiFi connection but the receiver will have most of their bandwidth sucked dry from your attachments.

    As to emailing at a hotspot, I don't understand how you have things setup to use their email service. Your settings exist as POP3 or SMTP locations. Are you changing these things everytime you go out? Did you never set them up to begin with?
     
  9. HeinekenMan

    HeinekenMan Active Member

    Oh yes. Zipping. I don't zip anything. That's probably part of my problem. Bill Gates is probably part of it as well. PCs don't like my Mac much. But I believe I have zipped things in the past using a Mac version of ZipIt. I don't have that on my laptop. I'll have to download it. It will make things much easier.

    My mail program is set up as a POP account that uses my ISP's incoming mail server and outgoing SMTP mail server. My understanding (and I could be confused) is that my mail is sent through my ISP's outgoing mail server. When I'm using WiFi, I can't connect to that outgoing mail server because it recognizes that I'm not using their ISP. So it won't send my mail. However, it does allow me to retrieve new messages from the incoming mail server. I just checked my outgoing mail server. It had an option for authentication. I told it to do password authentication. I don't know if that will change anything, but at least I've made a lot of progress since yesterday.

    Thanks a bunch for the help.
     
  10. 2muchcoffeeman

    2muchcoffeeman Active Member

    Try JPEG format, saved at about 8 quality in Photoshop. Good printing resolution without being ginormous files. JPEGs don't stuff or zip, so that wouldn't make a difference.
     
Draft saved Draft deleted

Share This Page