1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Going forward, post bug reports here too.

Discussion in 'SJ Site News & Suggestions' started by Jeff, Sep 21, 2015.

  1. Jeff

    Jeff Administrator Staff Member

    I just renamed the 'Announcements' forum to 'Site News & Suggestions' and made it so all members, not just mods, can create new threads.

    So going forward you can use this forum for feature requests and bug reports. Or just PM me, whatever you prefer.
    Vombatus likes this.
  2. SnarkShark

    SnarkShark Well-Known Member

    The site is running really slow for me in Firefox. Was never a problem before, but has been for the last few days. Takes about 15-20 seconds to load a page on my home and work networks (same computer).

    Edit: Add iPad to that list. It's brutally slow.
    Last edited: Sep 25, 2015
  3. Songbird

    Songbird Well-Known Member

    Still not running on Galaxy S5.
  4. Songbird

    Songbird Well-Known Member

  5. dixiehack

    dixiehack Well-Known Member

    Search function seems to have gone tits up.
  6. TheSportsPredictor

    TheSportsPredictor Well-Known Member

  7. dixiehack

    dixiehack Well-Known Member

    I can pull up user names and very recent posts, but that's it.
  8. DeskMonkey1

    DeskMonkey1 Active Member

    I'm having problems with some threads not showing up for me (Appear to have been deleted) but others have said they can see said threads. I can get to them by following my alerts, though
  9. WCIBN

    WCIBN Member

    The search feature doesn't work right for me. Searching for anything more than a few days old results in "no results found". That's trying it with or without Adblock activated using three different browsers (IE, Chrome & Firefox).
    Last edited: Dec 14, 2015
  10. Vombatus

    Vombatus Well-Known Member


    First, happy belated one year anniversary on taking over the site. Well done.

    Second, I am getting ads that are kicking me out of Safari and over to the App Store again.

    The ad web address that does it is ads.a-----.com or something. I will try to catch it the next time it hits. I've seen it about five times over the past couple days.

    Happy new year!
  11. Donnie in his element

    Donnie in his element Well-Known Member

    Many pages and threads load with the scroll bar at the bottom of the page, forcing me to scroll to top. Negates the auto "go to first unread post" function. That's a bummer.
  12. justgladtobehere

    justgladtobehere Active Member

    A small bug, even if one, and there might be a simple explanation. On a phone, the site loads fine using WiFi. When using the mobile network, it is much slower to load compared to similar sites. Just seems odd.
Draft saved Draft deleted

Share This Page