1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

An unbelievably stupid, simple computer question

Discussion in 'Anything goes' started by Walter_Sobchak, Feb 7, 2008.

  1. Walter_Sobchak

    Walter_Sobchak Active Member

    Whenever I try to watch an embedded video from YouTube (not actually on the site) it's all shadowed with the replay icon right in the middle of the screen. What do I have to do to make it look normal?
  2. Diabeetus

    Diabeetus Active Member

    Click the play icon and it should work.
  3. Walter_Sobchak

    Walter_Sobchak Active Member

    I figured it out before you even posted, Diabeetus. As Phil Mickelson would say, I am such an idiot.

    Mods, delete this atrocity.
  4. Angola!

    Angola! Guest

    Sometimes when I log onto SportsJournalists.com it asks for my username and password, what do I do?
  5. Walter_Sobchak

    Walter_Sobchak Active Member

    Hardy har har.

    I didn't explain the question well enough, I guess. The video was playing but I couldn't get it to look normal. I figured it out. But go ahead and mock. I would do the same.
  6. Angola!

    Angola! Guest

    Well, the explanation does make the question better. I figured the initial question must have been a joke or a trick question until I saw 'Beet's response.
Draft saved Draft deleted

Share This Page