1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Wireless issues

Discussion in 'Anything goes' started by wickedwritah, Sep 4, 2006.

  1. wickedwritah

    wickedwritah Guest

    Paging Rosie, paging Rosie ...

    Two Internet issues, and Googling ain't getting me anywhere.

    1. I am receiving signal from my Linksys router. I have run the EasyConnect tool -- it worked the first time I established the connection between this computer and this router -- and it says that everything should be ready to go. Nonetheless, I am not able to surf the Internet unless I use my dial-up service (using cable to my cell phone, connected to computer via USB port). I also can't connect to any Instant Messenger services. (And, yes, the Internet service is running.)

    I don't know if issues Nos. 1 and 2 are connected, but I think they may be because ...

    2. When my wireless last worked, on Friday, I had this prompt popping up every several minutes asking me if I wanted to connect to the Internet with a dial-up connection. If I clicked no, the Web page would time out. It would interfere only with the Web pages I was trying to get to when this message came up. At other points, I would be able to surf just fine. Now, this message pops up occasionally, mainly when I try to connect to a Web page without connected via dial-up.

    The main thing I don't understand is why I can't connect to the Internet. To me it sounds like something simple is wrong, as if I contracted a virus or someone is running my computer remotely. Any ideas? I have WEP turned on, and I run Windows and Zone Alarm (free) firewalls, and I've turned off the firewalls to see if that's the problem.

    In case anyone is wondering ...
    Router: WTG54G
    Wireless adapter: Belkin 802.11g Network adapter
    OS: Windows XP
    Computer: Dell
    Browser: Mozilla Firefox 1.0.7
     
  2. Norman Stansfield

    Norman Stansfield Active Member

    A hammer always works for me.

    Or maybe the ants are eating away your connection.

    :D
     
  3. DyePack

    DyePack New Member

    Go to Connection Wizard and check those settings.
     
  4. Bubbler

    Bubbler Active Member

    My wireless fucked me this weekend at a game, kept freezing my computer when the disk would start to run. The minute I took the wireless adapter and disk out, it worked fine.

    On Friday, I accidentally opened the drive when it was running, might that have fucked it up? Do I have to re-install?
     
  5. markvid

    markvid Guest

    Try going onto a web page by using Internet Explorer first.
    If it works, somehow you've configured Mozilla wrong.
     
  6. wickedwritah

    wickedwritah Guest

    NS, you bastard! :D Can't help it I live in a hellhole.

    Mark, I've tried doing that. IE brings up the same prompt. My current connection settings are set on "connect via dial-up if no connection present," or something like that.
     
  7. markvid

    markvid Guest

    Wicked, have you looked in your system tray? You my have disabled your wireless.
     
  8. slappy4428

    slappy4428 Active Member

    No it isn't and I went through this a couple of months ago...

    Let me think...

    Dont you have to configure the router with an ethernet connection first?
    And MArkvid's right. See if you have disabled the wireless connection...
    It occurs to me that it took me a few times to get it right before the wireless clicked.
     
  9. slappy4428

    slappy4428 Active Member

    Also try turning off your WEP.. then work on encrypting the signal. I think I remember you have to be sure you are getting the signal, before you start encrypting it.
     
  10. wickedwritah

    wickedwritah Guest

    I'm getting a signal just fine from the router. And the WEP has been turned off and it still doesn't work.
     
  11. OTD

    OTD Active Member

    Uncheck that box. Also, with some router software, there's a button to "fix connection" or something like that. Try that.
     
  12. 2muchcoffeeman

    2muchcoffeeman Active Member

    Have you tried rebooting the router? Unplug it for 10 seconds or so, then plug it back in and see if that helps.
     
Draft saved Draft deleted

Share This Page