1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Time-Warner Road Runner automated provisioning problems

Discussion in 'Anything goes' started by TheSportsPredictor, Apr 13, 2007.

  1. TheSportsPredictor

    TheSportsPredictor Well-Known Member

    Anyone ever have this problem? The other day I turn on my computer and my home page goes to the Road Runner page for automated provisioning where you have to call and give them your MAC address from your moden so they can activate your account.

    Problem is, I've had the service for more than a month without that ever popping up.

    I've talked to six different people who are basically clueless. They have me delete my cookies and Internet files and browsing history and reset my computer and things like that. I keep saying I think it is a modem problem b/c this only happens when I try to log into their service through their modem. I have a laptop, and I can get on through any other type of wireless service I've tried. They keep saying it's something in my browser. Plus the modem likes to konk out every so often and I have to reset it.

    Usually after I call them I do all that crap and they have me reset the computer and then they ping the modem and then I turn the computer back on and everything works fine for about two minutes and then the browser goes back to the AP page. Right this second everything's working, but who knows for how much longer.

    So if anyone's ever dealt with this, please let me know what you did to get things working again!
Draft saved Draft deleted

Share This Page