1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Stupid Ipod/Mac question

Discussion in 'Anything goes' started by Babyjay, Dec 26, 2008.

  1. Babyjay

    Babyjay Member

    Got an Ipod for Christmas. Woo! But my Mac isn't quite meeting the system requirements for what operating system is needed (version 10.3.9 vs. 10.4.11). Does that mean I can't use it at all, or just that I can't use all of the functions?
  2. 2muchcoffeeman

    2muchcoffeeman Active Member

    Which iPod? If it's one of the newest ones, it's going to require a version of iTunes that requires OS X 10.4 (Tiger) or better to run, and version 10.4.11 was the final update to Tiger. Apple has actually gotten worse than Microsoft ever was about keeping customers on the "upgrade treadmill." :mad: That said, Tiger is awesome.

    If you're using an older Mac with a slow G4 processor, you're screwed out of using 10.5 (Apple has Leopard hard-coded to require a faster G4 processor or better) but you can probably find a copy of Mac OS X Tiger at retail or online to upgrade your computer. Check at a store that specializes in Macs (they still exist but are rare).
  3. Batman

    Batman Well-Known Member

    Next question, TMC (or anyone else). I got an iPod Touch for Christmas. It had an older version of the software, but when I try to install the new version (iPhone 2.2) it keeps giving me some bullshit error message about how I don't have permission to access it, and to check my network settings. They sure as shit had permission to access my $10 for the download of the update. Any advice on getting this thing installed?
Draft saved Draft deleted

Share This Page