1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

PM problems?

Discussion in 'Anything goes' started by imjustagirl2, Nov 2, 2007.

  1. imjustagirl2

    imjustagirl2 New Member

    All smart-ass comments aside, please? Last night/this morning, I was sending out Secret Santa pairings. Everything was fine until about 4:30, then I started getting "Bad request" messages whenever I would try to send a PM. I figured I had sent too many in one hour, so I logged in under this name, told those who hadn't gotten theirs that they would this morning, and went to bed. Woke up, and the same problem is happening. But now it's happening under this login too, so I know it's not a problem with having sent too many. I can't send any PMs. Not PMs from profiles, not PMs quoting other PMs, not PMs by searching for logins on the PM page...nothing. Anyone? Because this is making sending out the rest of the Santa pairings REALLY difficult. This is what it says: Bad Request Your browser sent a request that this server could not understand. Apache/2 Server at sportsjournalists.com Port 80 Webby?
  2. Idaho

    Idaho Active Member

    YOU are secret santa? I thought he was real. :'(

    /smartass reply

    I got my PM. And my gold-foiled russett will be in the mail in a timely fashion. And I hope my address got to its appropriate target.

    Other than that, I don't know how to help you. :-\
  3. imjustagirl2

    imjustagirl2 New Member

    OK, it just let me send one PM, but attempts to send another one were thwarted.

  4. spup1122

    spup1122 Guest

    I can send PMs. I wonder if Webby has to reset it. They may have lowered the standards for PMs after the asian dong incident.
  5. jgmacg

    jgmacg Guest

    Have you cut and pasted any special characters into your text? Any symbols or pictures or umlauts or german phrases clipped from somewhere else?

    Because I was having the same problem the other day trying to post in the workshop, until I realized there was a string of imported characters in the text. Once I excised those, I was fine.
  6. imjustagirl2

    imjustagirl2 New Member

    Hmmmm...OK. That could be it. Because both people I've tried to write have involved foreign characters.

    But how do I PM someone with a foreign character in their name then?
  7. I'm Secret Satan!
  8. Gutter

    Gutter Well-Known Member

    Webby is out of the country for the next week-plus, so don't expect an immediate response to this.
  9. Sxysprtswrtr

    Sxysprtswrtr Active Member

    If the girl's name is: Adoracion
    Adoraci o (insert accent mark/tilde/whatever it is over the o) n

    And in trying to post this, I had the original (above) with the accent mark, and it wouldn't let me post it until I removed it.
  10. Songbird

    Songbird Well-Known Member

    I got mine, Santee Claus. Looking forward to searching out my giftee's present. I've been to the town he lives in but can't remember if there's a place there that coincides with his wish request.

    Anyhoo, I'm good.
  11. imjustagirl2

    imjustagirl2 New Member

    Right...that's my point. I can't PM this person because he/she has an accent mark in his/her name. At all. Typing it in without the accent mark, I get a message that no such person exists.
  12. wickedwritah

    wickedwritah Guest

    Can't you just:
    -- find a post of theirs;
    -- click on their username, which takes you to their profile;
    -- click the "message this person" option?
Draft saved Draft deleted

Share This Page