1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

MacBook users: Beware latest software update

Discussion in 'Anything goes' started by John, Nov 19, 2007.

  1. John

    John Well-Known Member

    I downloaded the latest Mac OS X update today and my laptop didn't seem to like it much. When I restarted it was stuck in startup mode (the gray screen with the Apple logo and the spinning wheel) for more than an hour before I shut it down.

    Everything seems to be OK after restarting again, but when I check on the apple.com support forums, it seems that most people are having problems with it. Some are even having to use their startup disks to fix the problem.
  2. jgmacg

    jgmacg Guest

    What was the ID or edition number on the update? Do you recall?
  3. The Big Ragu

    The Big Ragu Moderator Staff Member

    Not questioning other's experiences, but I updated on two machines today (one G5, one Intel Core) and didn't have any problems.
  4. John

    John Well-Known Member

    According to all the talk on Apple's support page, it was the Tiger 10.4.11 update.

    My laptop is working, but it seems much slower than normal.
  5. jgmacg

    jgmacg Guest

    Thanks, John.
  6. ballscribe

    ballscribe Active Member

    It popped up yesterday, but I hadn't had time to load it yet.
    Thanks for the heads up.
  7. The Big Ragu

    The Big Ragu Moderator Staff Member

    That would explain my lack of problem. Upgraded to Leopard on all of our machines already.
  8. Del_B_Vista

    Del_B_Vista Active Member

    Damn it! I've just finished downloading it and the alert that says shutdown or restart is pending. Nice knowing you all!
  9. Del_B_Vista

    Del_B_Vista Active Member

    Whew! I'm back. No problems here. My heart goes out to the families who've had to deal with this tragedy.
  10. HoopsMcCann

    HoopsMcCann Active Member

    had the same problem john... i just hit the power button again while i was getting the pinwheel. started up like a charm. go figure.
  11. My G4 machines are not real geeked about this update.

    My lone intel machine? Very happy.

    Maybe it's time to rid myself of the 1GHz iMac...
  12. John

    John Well-Known Member

    Is it running slower than normal? Mine still seems to be.
Draft saved Draft deleted

Share This Page