1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

jumping cursor

Discussion in 'Anything goes' started by writing irish, Apr 14, 2008.

  1. writing irish

    writing irish Active Member

    I have a new Dell Vostro 1500 laptop. No complaints, except there's something weird that happens when I'm typing. For some reason, every once in a while, the cursor seems to jump back to a point earlier in the text and I find myself typing inside text I've already written. I'm presuming there's some obscure default setting that is responsible for this. This happens regardless of the application I'm using- web browsers, Microsoft Word, whatever. Anyone ever encountered the phenomenon of the mysterious jumping cursor?
     
  2. Ben_Hecht

    Ben_Hecht Active Member

    This happen constantly, through endless log-off-log-on cycles?
     
  3. writing irish

    writing irish Active Member

    Seems to be the case.
     
  4. Del_B_Vista

    Del_B_Vista Active Member

    Does your computer have a keyboard mouse? This one I'm working on now at work has one, and sometimes the cursor will jump when I miss the H-key by a hair.
     
  5. writing irish

    writing irish Active Member

    It does have a keyboard mouse.
     
  6. ArnoldBabar

    ArnoldBabar Active Member

    I have this EXACT SAME problem. Drives me insane, especially on deadline. It picks up typing wherever you last left the cursor.

    A pitcher of beer to anyone on here who can solve this.
     
  7. Flying Headbutt

    Flying Headbutt Moderator Staff Member

    I have a little pad that I can use as a keyboard mouse on mine. Above it is a little narrow but long oval shaped button I have to press to turn it off so I can type without moving the cursor by accident when my hand scrapes it. I use a wireless mouse instead.
     
  8. Lucas Wiseman

    Lucas Wiseman Active Member

    I had the same problem... go to control panel, mouse properties and poke around in there to find the setting to turn off the mouse on the keyboard.
     
  9. Football_Bat

    Football_Bat Well-Known Member

    That spoke volumes right there.
     
  10. Diabeetus

    Diabeetus Active Member

    Get a Mac :D
     
  11. ArnoldBabar

    ArnoldBabar Active Member

    Problem is, I use the keyboard mouse pad. But I've used it on other computers and not had this problem. There's got to be a setting or something somewhere.

    And beetus, I do use a Mac at home and always will, but unfortunately I don't have that option for my work laptop. Wish I did.
     
  12. writing irish

    writing irish Active Member

    Trust me, I'd never spend my own money on a Dell. It's the company's computer. Thanks for the help...I'll see if I can troubleshoot it later when I'm less busy. In the meantime, I'd like to throttle the little tech dweeb who thought that jumping cursors would be some sort of boon to the user.
     
Draft saved Draft deleted

Share This Page