1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Google Chrome/SJ.com problem

Discussion in 'Anything goes' started by jr/shotglass, May 27, 2013.

  1. jr/shotglass

    jr/shotglass Well-Known Member

    I've been unable to get threads up on Chrome for the past week, both at work and at home. The browser encounters something that locks it up when you open a thread.
  2. outofplace

    outofplace Well-Known Member

    Might be a bug specific to your computer. I've had no problems and I use Chrome.
  3. EStreetJoe

    EStreetJoe Well-Known Member

    I use Chrome as well. The frames might be a hair off center, but everything comes up fine.
  4. Songbird

    Songbird Well-Known Member

    I use Chrome and I think it's the crappy-ass ads that clog up the loading time.
  5. Versatile

    Versatile Active Member

  6. Matt Stephens

    Matt Stephens Well-Known Member

    Chrome has started to have some issues in the past few weeks for some reason. I'm getting the same problem from time to time. Ran a full system scan and everything is clean.

    I've also had the same issue with our Facebook page admin panel. Don't know why.
  7. jr/shotglass

    jr/shotglass Well-Known Member

    Have it, Vers. Didn't fix the problem. But thanks.

    I've gone back to using Firefox on my work PC.
Draft saved Draft deleted

Share This Page