1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

Dell laptop question...BEEP!

Discussion in 'Anything goes' started by writing irish, Jan 22, 2009.

  1. writing irish

    writing irish Active Member

    I have been issued a new Dell laptop...Vostro 1500 with Windows XP.

    The computer makes a LOUD "beep" whenever a wireless connection is established or lost. It also goes BEEP when I get an email- if my email host program is open. I've already gone into the Windows settings and gone Control Panel > Sounds, Speech and Audio Devices > Change the Sound Scheme and chosen "No Sounds." But the beep goes on. (heh) So it seems to be coming, not from Windows, but from the computer itself.

    How do I make it shut up? The beep is LOUD AS FUCK and is disruptive and after just a few days, everyone in the office is ready to destroy this thing.
     
  2. slappy4428

    slappy4428 Active Member

    don't you have IT guys?

    OK, bad question....

    does it make noise at other times? Have you tried reinstalling the audio driver?
     
  3. KevinmH9

    KevinmH9 Active Member

    I'd try reinstalling the audio drivers or calling Dell Support and explaining the question to them.
     
  4. writing irish

    writing irish Active Member

    Bad question, I guess, but I did get a laugh out of it.
     
  5. deskslave

    deskslave Active Member

    You've obviously never called Dell Support.
     
  6. 2muchcoffeeman

    2muchcoffeeman Active Member

    In the Sound control panel, go to the Sound tab and tell me what Default Beep is set to.
     
  7. Diabeetus

    Diabeetus Active Member

    Dude!

    [​IMG]
     
    Last edited by a moderator: Dec 15, 2014
  8. writing irish

    writing irish Active Member

    I couldn't find that tab, but I did find an "enable power management" setting that says that, when enabled, "power management" will "disable PC Beep."

    So I think the beep has been silenced. Sheesh.

    Thanks for the suggestions.

    Didn't the Dell guy get busted for weed? Dude!
     
  9. deskslave

    deskslave Active Member

    Dude, you're gettin' a cell.
     
  10. writing irish

    writing irish Active Member

    Hatin' it!
     
  11. Diabeetus

    Diabeetus Active Member

    Yes, yes he did :D
     
Draft saved Draft deleted

Share This Page