1. Welcome to SportsJournalists.com, a friendly forum for discussing all things sports and journalism.

    Your voice is missing! You will need to register for a free account to get access to the following site features:
    • Reply to discussions and create your own threads.
    • Access to private conversations with other members.
    • Fewer ads.

    We hope to see you as a part of our community soon!

An odd problem in Microsoft Word

Discussion in 'Anything goes' started by BYH, Feb 17, 2009.

  1. BYH

    BYH Active Member

    I always type in Times Ten Roman, 12 point. But sometime last week, I hit some keystroke(s) that left the font size unchanged but made it appear bigger on my screen. It's annoying as hell...like reading Readers Digest in large print or something. Does anyone know what this is and how I can fix it?
     
  2. JakeandElwood

    JakeandElwood Well-Known Member

    Have you zoomed in on accident?
     
  3. Big Circus

    Big Circus Well-Known Member

    If you've got a scroll wheel on your mouse, hit Control and scroll it back and forth to change text size (on screen, not actual). Also works in web browsers.
     
  4. BYH

    BYH Active Member

    Thanks guys. Don't seem to have a scroll, Circus, so that didn't work. Jake, how would I unzoom it?
     
  5. imjustagirl

    imjustagirl Active Member

    Is there a 100% window up in your rows of tools? Sometimes I put that to 120 to see better when I'm typing in Word. Look for that and mess with that.
     
  6. Bubbler

    Bubbler Active Member

    I think IJAG is on the right track.

    And let's stop jerking around, you did this on purpose. You figured if you copied-and-pasted the lyrics to You Can Still Rock In America, took the view size up, it might "rock more".
     
  7. JakeandElwood

    JakeandElwood Well-Known Member

    I don't have Word on this computer, so I can't look, but IIRC you go to view and put it on 100%. There should also be a toolbar thingy like IJAG suggested.
     
  8. BYH

    BYH Active Member

    stay on topic, fuckhead!!! :D

    I haven't changed the view. It's 100% and still looking like I'm viewing it thru a magnifying glass.
     
  9. luckyducky

    luckyducky Guest

    You may have changed the style of view then, from, say, "page layout" to "normal" or something. Check under the "view" menu.
     
  10. Bubbler

    Bubbler Active Member

    I'm in Word right now trying to help you out. Anything in your toolbars amiss? Do you have an option to zoom copy? It might be set to "page width", which would make it bigger than 100 percent.

    As a test case, I copied-and-pasted You Can Still Rock In America, and I have to admit, it does rock more in page width zoom.
     
  11. BYH

    BYH Active Member

    Awesome.

    IJAG and you and everyone else was/were right...it was a zoom issue. Weird, though: When I looked at the zoom window in view, it said 100%. But when I clicked on it, it said 110%. Clicked it back down to 100% and jackpot. No idea how I got it to 110%, but all is fixed. Thanks everyone. Even Bubbler. :D
     
  12. Bubbler

    Bubbler Active Member

    Celebrate BYH!

     
Draft saved Draft deleted

Share This Page